Scheduled e-mails in AU region may be missing file attachments
Incident Report for Elvanto
Resolved
This is now resolved. All future scheduled emails in the AU region should now be sending with attachments as intended. Thanks for bearing with us!
Posted May 02, 2024 - 00:41 PDT
Update
We are continuing to work towards resolving this issue. We'll update as work progresses.
Posted May 01, 2024 - 22:15 PDT
Update
Work continues to resolve this issue - updates will be posted as it nears resolution.
Posted May 01, 2024 - 19:28 PDT
Update
Our team is hard at work to resolve this issue - we'll update here as it nears resolution.
Posted May 01, 2024 - 18:53 PDT
Identified
Our team has identified an issue which could cause some scheduled e-mails to send without their corresponding attachments for customers on the AU region only.
Posted May 01, 2024 - 18:33 PDT
This incident affected: Web Application (Australia & New Zealand).