Scheduled Reminder Emails not Sending

Incident Report for Elvanto

Resolved

We're able to confirm that these emails are now sending as expected. Thank you for your patience.
Posted Mar 30, 2025 - 17:50 PDT

Monitoring

Our Engineering team has released a fix for this issue and we are monitoring.
Posted Mar 30, 2025 - 17:40 PDT

Investigating

Our team is aware of an issue where scheduled reminder emails are not sending as expected. Manual sends of the emails are working.
Posted Mar 28, 2025 - 08:57 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).