Tithely Integration Not Sending Transaction Data
Incident Report for Elvanto
Resolved
We’re back up and running. Thanks for bearing with us.
Posted Dec 14, 2022 - 07:01 PST
Monitoring
A fix has been implemented and we are now monitoring the results.

If you still see any missing transaction data in Elvanto that has not been sent from Tithely yet, we are anticipating that the rest of those should be in Elvanto by tomorrow.

Thank you for your continued patience in the meantime. If you have any questions, please feel free to reach out to support@tithe.ly.
Posted Dec 02, 2022 - 07:00 PST
Investigating
Our team has noticed an issue affecting the Tithely to Elvanto integration that has caused a delay in transaction data coming into Elvanto.

We are working to resolve that as soon as possible so that any missing transactions will be added to Elvanto once a fix is found.

Thank you for your patience in the meantime. If you have any questions, please feel free to reach out to support@tithe.ly.
Posted Dec 01, 2022 - 14:49 PST
This incident affected: Web Application (Australia & New Zealand, International, United States).