Issue processing event registrations using the Tithely Payment integration

Incident Report for Elvanto

Resolved

We’re back! Event payments should be up and running in all regions. Thanks for bearing with us.
Posted May 30, 2024 - 17:33 PDT

Update

A fix has been implemented for the US and AU servers and we are continuing to monitor results.
Our team is continuing to investigate this issue for the EU server.
Posted May 30, 2024 - 13:10 PDT

Monitoring

A fix has been implemented for the US server and we are continuing to monitor results.
Our team is continuing to investigate this issue for the AU and EU servers.
Posted May 30, 2024 - 13:03 PDT

Investigating

Our team is investigating an issue affecting the inability to successfully process event payment registrations using the Tithely Payment integration.
Posted May 30, 2024 - 12:32 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).