Issues loading event pages in Elvanto

Incident Report for Elvanto

Resolved

Our Engineering team has confirmed that things are working as expected now. Please reach out to our teams if you have any troubles!
Posted Sep 12, 2023 - 19:39 PDT

Monitoring

We're seeing these pages load correctly now, however we are still monitoring this.
Posted Sep 12, 2023 - 19:33 PDT

Identified

Our teams have identified the cause of the issue and are working to resolve this now.
Posted Sep 12, 2023 - 19:04 PDT

Update

We have our Engineering team engaged and working on this now.
Posted Sep 12, 2023 - 18:55 PDT

Investigating

We're investigating an issue loading certain pages within Events.
Posted Sep 12, 2023 - 18:47 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).