Issues sending volunteer reminders for multiple services
Incident Report for Elvanto
Resolved
We’re back! Edit Multiple Services should be up and working as usual! Thanks for bearing with us.
Posted Nov 22, 2023 - 16:14 PST
Update
We've identified that this issue is affecting all regions/servers and our team has located the specific issue. This seems to only be affecting scenarios when there are multiple service types and volunteers are attempted to be contacted.
Posted Nov 22, 2023 - 08:49 PST
Investigating
Our team is investigating an issue affecting the sending of volunteer requests for multiple services at a time. This is only affecting the AU Server. A successful workaround is scheduling for one service at a time until our team is able to resolve this.
Posted Nov 22, 2023 - 05:59 PST
This incident affected: Web Application (Australia & New Zealand, International, United States).