Issues loading some Elvanto pages
Incident Report for Elvanto
Resolved
This issue has been resolved by our Engineering teams.
Posted Jan 06, 2023 - 12:44 PST
Update
We are continuing to investigate this, however this appears to be affecting certain API functions and not the user interface.
Posted Jan 06, 2023 - 09:41 PST
Investigating
We are investigating issues loading some Elvanto pages.
Posted Jan 06, 2023 - 09:29 PST
This incident affected: Web Application (Australia & New Zealand, International, United States) and API Service.