Issues with event registration forms

Incident Report for Elvanto

Resolved

We’re happy to report that our Engineering teams have fully resolved the issue affecting event registration forms!
Posted Sep 13, 2023 - 15:55 PDT

Identified

Our Engineering teams have confirmed the issue and have been working on implementing a fix.
Posted Sep 13, 2023 - 14:47 PDT

Investigating

We're investigating an issue with some event registration forms within Elvanto for free events.
Posted Sep 13, 2023 - 11:44 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).