Australian Server: Issues sending group emails with attachments
Incident Report for Elvanto
Resolved
Our Engineering teams have confirmed that this issue has been fully resolved.
Posted Dec 02, 2022 - 17:11 PST
Identified
We've identified the cause of the issue and have implemented a fix.
Posted Dec 02, 2022 - 16:26 PST
Investigating
We are investigating an issue that is causing a server error when sending a group email with attachments.
Posted Dec 02, 2022 - 08:56 PST
This incident affected: Web Application (Australia & New Zealand).