Issues sending schedule emails
Incident Report for Elvanto
Resolved
We've resolved the issue affecting this and have ensured that this is fully resolved.
Posted Jan 20, 2023 - 15:33 PST
Update
Our teams are still investigating this issue to determine the root cause.
Posted Jan 20, 2023 - 15:16 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 09:01 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 08:40 PST
Investigating
We are currently investigating a server error that appears when you attempt to send the schedule emails to volunteers.
Posted Jan 20, 2023 - 08:27 PST
This incident affected: Web Application (United States).