Issues with Tithely to Elvanto Integration
Incident Report for Elvanto
Resolved
The issue that caused duplicate transactions has been fully resolved by our Engineering teams. The Tithe.ly Giving-Elvanto integration has been reenabled, and all transactions from the time this was disabled will be sent over the next time the integration processes. There is no action needed by the customer. As stated previously, any duplicate transactions that were present have also been removed.

Side note: some customers have received an email stating there was an error with their integration due to missing Tithely credentials. This error email is connected to the work our team was doing to resolve the issue and can be safely ignored.

We will continue to closely monitor this over the next few days to ensure it is working correctly!
Posted Jul 30, 2022 - 10:03 PDT
Update
All duplicate transactions that were sent to any Elvanto accounts through the Tithe.ly Giving integration have been removed.

The integration itself is still disabled while the team continues to find the source of the problem. As soon as it is reenabled, any missing transactions will be sent over the next time new batches are sent.

Thank you for your continued patience while our team gets to the bottom of this.
Posted Jul 29, 2022 - 09:34 PDT
Update
Our teams have continued to work throughout the day on this issue. While we will have the integration disabled through the night tonight, we anticipate being able to provide more of a positive update tomorrow morning.

Once again, we will be removing the duplicates for you, and we will update you on the status of that removal here.
Posted Jul 28, 2022 - 15:27 PDT
Identified
Our team has noticed an issue affecting the Tithely to Elvanto integration that could cause duplicate transactions to be created. They have disabled the integration and are working to resolve the root cause of the issue now.

No further duplicates should be created while the Tithely Giving integration is disabled, and our team will be working to remove these duplicates for you as soon as possible. As soon as the integration is fixed and reenabled, any missing transactions that should have come over while it was disabled will be synced over accordingly.
Posted Jul 28, 2022 - 11:26 PDT