Issues assigning volunteers to a single service
Incident Report for Elvanto
Resolved
We’re back! Elvanto Single Service Scheduling should be up and running. Thanks for bearing with us.
Posted May 09, 2023 - 17:52 PDT
Investigating
We are currently investigating an issue that occurs when attempting to schedule volunteers for a single service. We've notified our Engineering teams of this issue.

The current workaround for this issue is to use the "Edit Multiple" feature for volunteer assignments.
Posted May 09, 2023 - 06:16 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).