Identified Major Outage for EU and AU servers

Incident Report for Elvanto

Resolved

We’re back! Elvanto AU and EU should be up and running. Thanks for bearing with us!
Posted Mar 28, 2024 - 19:11 PDT

Monitoring

We have implemented a fix and we are seeing pages load as expected.
Posted Mar 28, 2024 - 19:09 PDT

Update

We are continuing to work on restoring service to US and AU regions.
Posted Mar 28, 2024 - 18:52 PDT

Identified

We’ve identified the issue causing the problem and are working to fix this as quickly as we can. We’ll share another update shortly.
Posted Mar 28, 2024 - 18:11 PDT
This incident affected: Web Application (Australia & New Zealand, International).