Issues with automated reminder emails
Incident Report for Elvanto
Resolved
We have resolved the issue affecting the sending of these automated emails. Please reach out to our team if you are experiencing any issues!
Posted Apr 03, 2023 - 17:46 PDT
Monitoring
We have deployed a fix and are monitoring to ensure this is fully resolved.
Posted Apr 03, 2023 - 16:47 PDT
Identified
Our teams have identified the issue and are working on releasing the fix.
Posted Apr 03, 2023 - 16:04 PDT
Investigating
We are investigating an issue affecting the sending of automated reminder emails connected to events. Our Engineers are engaged on this now.
Posted Apr 03, 2023 - 14:05 PDT
This incident affected: Web Application (Australia & New Zealand, International, United States).