Issues affecting the archiving of families in Elvanto

Incident Report for Elvanto

Resolved

We have resolved the urgency of this issue by preventing the ability to archive families. Our Engineering teams will be continuing to work on the full resolution.
Posted Jan 27, 2023 - 10:54 PST

Investigating

Our Engineering teams are investigating an issue that is happening when you are archiving a person and numerous others end up being archived.
Posted Jan 27, 2023 - 07:54 PST
This incident affected: Web Application (Australia & New Zealand, International, United States).